RubyからSqlite3をさわる

インストールでいつもハマるのでメモ.OSはUbuntuです.

sudo apt-get install ruby-dev

sudo apt-get install rubygems

sudo apt-get install sqlite3

sudo apt-get install libsqlite3-dev

gem install sqlite3-ruby

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です